Order failures for some Rye Sync API to Shopify
Incident Report for Rye
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 13:55 UTC
Investigating
We are currently investigating this issue.
Posted Aug 26, 2024 - 18:31 UTC