elevated shopify cart submission error rate

Incident Report for Rye

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 17:19 UTC

Investigating

We are currently investigating this issue.
Posted Apr 18, 2025 - 13:03 UTC
This incident affected: Rye API.