Shopify order failures

Incident Report for Rye

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 19:25 UTC

Monitoring

A fix has been implementing and we are monitoring the results. Ordering should be back to normal for the majority of integrations.
Posted Mar 19, 2025 - 02:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 01:31 UTC

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 01:09 UTC
This incident affected: Rye API.