elevated shopify ordering rate

Incident Report for Rye

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 00:51 UTC

Monitoring

We have rolled out a fix and the error rate has been gradually decreasing. We are monitoring the situation.
Posted Mar 23, 2026 - 23:49 UTC

Investigating

We are currently investigating this issue.
Posted Mar 23, 2026 - 20:28 UTC