incident-2026-01-31-checkout-api-500-errors

Incident Report for Rye

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 23:48 UTC

Investigating

We are currently investigating this issue.
Posted Jan 30, 2026 - 23:32 UTC